Friday Aug 01, 2014

New Solaris SPARC OS Requirements for EBS R12

Solaris logoBeginning on December 1st 2014, Oracle E-Business Suite patches for Release 12 (12.0, 12.1, 12.2) on the Oracle Solaris on SPARC platform will be built with a newer version of the Solaris Studio compiler (v 12.3) and the Solaris OS (v 10).

Solaris customers who plan to patch their EBS environments after December 1st 2014 with EBS application tier patches generated after this date must meet the new OS requirements prior to applying those new patches. These customers must upgrade their Solaris OS to Solaris 10 10/08 (Update 6) or higher and apply specific OS patches indicated in the documentation below. R12 environments on Solaris 11 should not be affected by this as Solaris 11 includes all required patches and relinking tools.

Customers can perform the OS upgrade now without any adverse effects as the associated tools and OS patches will work with all currently generated EBS patches - it's just that after December 1st 2014, patches generated for R12 on Solaris SPARC will not work with older versions of the Solaris OS. The older Solaris versions 8 and 9 will also both be in Sustaining Support by this date - we strongly recommend that customers upgrade to Solaris 10 to get updates and new fixes on their systems.

References

Related Articles

About

Search

Categories
  • Oracle
Archives
« August 2014 »
SunMonTueWedThuFriSat
     
2
3
4
6
7
9
10
11
12
16
17
18
19
21
23
24
25
26
28
29
30
31
      
Today