DSEE 6.3 is out for download

It is an old news by now. For Identity synchronization for Windows users, it contains a the fix for CR 6600668. Note that you are hitting this if you are using Solaris on 64-bit Intel or AMD. If you happen to see the following log messages in your DS error logs, you should move to DSEE 6.3:


 WARNING<38781> - isw - conn=-1 op=-1 msgId=-1 - Plugins BasicSaintRPC.cpp:341(logCode=0, connectionID=0)
BasicSaintRPC::run() exiting because 'XML parse error.  Expected a single root element to remain on the parse stack.' (7001)
WARNING<38781> - isw - conn=-1 op=-1 msgId=-1 - Plugins BasicSaintRPC.cpp:341(logCode=0, connectionID=0)
BasicSaintRPC::run() exiting because 'XML parse error.  Expected a single root element to remain on the parse stack.' (7001)

Comments:

What is the workaround for this issue. If a customer is not ready to move to DS 6.3

Posted by Samara Mokkala on September 16, 2009 at 04:16 AM MDT #

Download the DSEE 6.3 buld and replace the existing psw-plugin.so with the one from DSEE 6.3. That should do the trick.

Posted by guest on September 16, 2009 at 05:15 AM MDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

This is the blog of a software engineer, specialized in identity management. Kunal Sinha works in Directory Services Engineering (OpenDS) team from Austin,Texas.

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today
Bookmarks