I Have Built Javac with NetBeans 5.5...



It's easy, just get javac sources from the NetBeans 5.5 update center and click build. Or follow the tutorial.

Comments:

Hi Roumen :) just listening to java pose podcast of November 7th and they're actually talking abou NetBeans 5.5 release:P checked the info of javac opensourcing..it is really nice .. keep it going ! Oh I have some issues to submit about improvement for futures version.. will post in community Bye!

Posted by Laurent Morissette on listopad 13, 2006 at 11:55 dop. CET #

It builds it in 16 seconds, that can't be ... Anyways when I run the javac jar file I get UnsupportedClassVersionError: Bad version number in .class file Weird, I'm running 1.5.0_06 for the JRE on my command line and for the JDK for my Netbeans.

Posted by Augusto Sellhorn on listopad 14, 2006 at 10:27 dop. CET #

The tutorial doesn't mention that you need Java 6 to compile this Javac (which is for Java 7). I tried it with Java 5 first and got class errors.

Posted by Augusto Sellhorn on listopad 14, 2006 at 12:30 odp. CET #

Post a Comment:
Comments are closed for this entry.
About

Roman Strobl

Search

Archives
« duben 2014
PoÚtStČtSoNe
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
    
       
Today