Solution for Error FRM-92095: Oracle Jnitiator version too low

Symtom:

After logging into application, system pop up below error message:

FRM-92095: Oracle JInitiator version too low. Please install version 1.1.8.2 or higher

Cause:

The JRE version is not incompatible.

Solution 1:

This is a workaround solution, For Window 7 user, Add a OS Parameter: JAVA_TOOL_OPTIONS, and parameter value is: -Djava.vendor="Sun Microsystems Inc."

(Not very sure this way works in windows XP or not, You can try it, And pls let me know the result)

Reference:http://www.ora600.be/FRM-92095%3A+Oracle+Jnitiator+version+too+low+-+please+install+version+1.1.8.2+or+higher

Solution 2:

This is a workaround solution as well, Uninstall your JRE 7, and re-install JRE 6

How uninstall JRE 7, Refer: http://www.java.com/en/download/uninstall.jsp

How to install JRE 6,Refer: http://www.java.com/en/download/manual_v6.jsp

Solution 3:

This is root solution, Enable EBS environments for JRE 7, refer: https://blogs.oracle.com/stevenChan/entry/java_jre_1_7_03

source:http://blog.csdn.net/pan_tian/article/details/8000844

评论:

IN SOLUTION 1 , WHERE TO ADD THIS PARAMETER?

发表于 guest 在 2013年06月10日, 06:24 下午 HKT #

It's OS Parameter. Maybe you can check my another blog post, It have some screenshots

发表于 Pan 在 2013年06月10日, 10:48 下午 HKT #

发表一条评论:
该日志评论功能被禁用了。
About

  • Pan Tian(田攀)
  • Search

    Categories
    Archives
    « 四月 2014
    星期日星期一星期二星期三星期四星期五星期六
      
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    22
    23
    24
    25
    26
    27
    28
    29
    30
       
           
    今天