X

Proactive insights, news and tips from Oracle Hyperion EPM and BI Support. Learn Oracle from Oracle.

  • October 24, 2013

Java update alert: issue with EAS 11.1.2.3

Guest Author

(in via Nancy)

Customers using EPM 11.1.2.3 and a web browser to
launch the Essbase Administration Services Console will lose the ability
to launch EAS Console via the Web URL if they apply Java 1.7 build 45.

Development is currently investigating this issue.

Workaround:

If Java 1.7 Update 45 has been installed, it will need to be uninstalled and a previous version will need to be installed.

Older versions of Java are available in the Java Archive

Note:

Though it may work, Java 1.7 is not supported in previous versions of EAS.
(Exception for PSU 11.1.2.2.104 which introduced JRE 1.7 support in the 11.1.2.2 code line)

Customers running a version of EAS Console prior to 11.1.2.3 need to install the supported version of JRE.

Please follow this also in the Oracle Community

Update, 28 Feb 2014:
This issue is fixed in patch set update 11.1.2.3.003:
Available as:
patch 17609518 for the server and
patch 17609497 for the client component

Join the discussion

Comments ( 4 )
  • guest Thursday, November 7, 2013

    EAS 11.1.2.2.104 supports JRE 1.7.


  • .Paul Friday, November 8, 2013

    Thanks for the update. Have added following exception note for PSU 11.1.2.2.104 (Patch 17277761):

    Though it may work, Java 1.7 is not supported in previous versions of EAS

    (Exception for Patch Set Update 11.1.2.2.104 which introduced JRE 1.7 support in the EAS 11.1.2.2 code line.)

    Regards

    Paul


  • guest Wednesday, December 11, 2013

    The 'Java archive' link is broken. :/


  • Lia Wednesday, December 11, 2013

    The Java archive link is now fixed


Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.