Wednesday Jun 26, 2013

OBIEE 11.1.1.7.0 certified with Oracle 12c

 OBIEE 11.1.1.7.0 is now certified with Oracle 12c database.


Tuesday May 14, 2013

2 New OBIEE Upgrade Advisors

There are two new upgrade advisors now available to help you when upgrading OBIEE from one version to another.  They are:
Note 1517518.1 - OBIEE Upgrade Advisor 11.1.1.x to 11.1.1.7.0
Note 1517501.1 - OBIEE Upgrade Advisor 10g to 11g

These complement the existing upgrade advisors:
Note 332.1 - Upgrade Advisor: Oracle Business Intelligence Suite Enterprise Edition (OBIEE) from 11.1.1.3.0 to 11.1.1.5.0
Note 1434253.1 - Upgrade Advisor: Oracle Business Intelligence Enterprise Edition (OBIEE) from 11.1.1.5.0 to 11.1.1.6.0 

Tuesday Apr 30, 2013

BI Apps 7.9.6.4 with OBIEE 11.1.1.7 - Installation Issue

If you are trying to install BI Apps 7.9.6.4 on OBIEE 11.1.1.7.0, you will encounter an issue.

 Please be advised that BI Apps 7964 (which was released on OBIEE 11.1.1.6.2. BP1) requires BI EE 11.1.1.6.4+.

You will therefore need to install BI EE 11.1.1.6.0 and then patch to 11.1.1.6.4 or higher. Then run the BI Apps installer. Once BI Applications has been installed, you can then upgrade BI EE to 11.1.1.7.0, if required.

Please note that “Certified” doesn’t automatically mean you can Install apps into the .7 environment. You must first install into what was originally certified and then upgrade the techstack.

About


This blog talks about the latest news and upcoming events initiated by the EPM/BI Proactive Support Team.

Authors:

italia.nowodworska@oracle.com
paul.anderson@oracle.com





Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
3
5
6
9
12
13
15
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today