OBIEE problems with Chrome (update 30)

(in via Akhter)

You may have noticed that OBIEE 11.1.1.7.1 has a problem with the latest Google Chrome update 30 ( specifically version 30.0.1599.66 ).

I was informed by Support that Development is aware of the issue and we have multiple open Bugs logged for this.

Symptoms may include (but are not limited to):

  • not being able to edit an Analysis in Answers
  • not being able to view the catalog
  • popups are blocked although they are specifically allowed
  • In nqsserver.log, it generates some 'FailedAuthentication : The security token can not be authenticated'
  • When opening the 'Catalog' it just freeze the screen.
  • When opening a report, you get
       'View Display Error'
       Assertion failure: criteria at line 437 of
       project/webformatengine/formatengine.cpp
       Error Details
       Error Codes: ACIOA5LN


In case that you do encounter an issue with OBIEE and Chrome, please continue to log Service Requests for the issue at hand. But you may also inform the Support Engineer that you are aware of this being a broader problem.

UPDATE - PLEASE READ:

Patch 16068402 has just been posted to My Oracle Support ( https://support.oracle.com ). Download and apply this patch to OBIEE 11.1.1.7.1.

For those using 11.1.1.6.x please upgrade to latest patchset. The fix is included in 11.1.1.6.10 and above (so in 11.1.1.6.11, 11.1.1.6.12 automatically).



Comments:

Looks like this issue is also prevalent in IE 10 environments. Can anyone else confirm ? (the symptoms seem to be the same)

Posted by guest on October 08, 2013 at 09:18 PM CEST #

also happend on Internet Explorer 10

Posted by guest on October 09, 2013 at 01:34 AM CEST #

There is one workaround on Bug 17559087, it resolved the issue on our sandbox environment. What's Oracle position on applying this fix ?

Posted by guest on October 09, 2013 at 01:14 PM CEST #

if it helps!

Today I try with Safari 5.1.7 an work fine, but on Chrome o IE 10 not.

Posted by guest on October 09, 2013 at 01:14 PM CEST #

>
>Chrome 30 has been taken off the Support Matrix for OBIEE >11.1.1.7.1. it now reads:
>"** Google Chrome 30 and above NOT supported **"
Can you show URL to official documentation or to appropriate DocId on Oracle Support where it Support Matrix declared ?

Posted by guest on October 11, 2013 at 08:12 AM CEST #

Hi,

The same thing for OBIEE 11.1.1.5 with chrome. Is there any solution (path or any trick) ?

Posted by Amit Saini on October 15, 2013 at 11:37 AM CEST #

¿¿Alguna solución para OBIEE 11.1.1.5 con Chrome??

Posted by Francisco on October 16, 2013 at 02:47 PM CEST #

Hi Amit, Francisco,
Please verify with the certification matrix in MOS however, Chrome 30 is only certified with 11.1.1.7.1 and 11.1.1.6.10 and above.

Posted by Lia on October 29, 2013 at 11:38 AM CET #

Firefox does not appear to affected

Posted by guest on October 30, 2013 at 10:14 AM CET #

Can somebody confirm if the issue persists in Chrome 31?

Posted by pvivek2 on November 21, 2013 at 08:43 PM CET #

If it helps, I have Chrome 31 and I can use OBIEE 11.1.1.7.131017 in it without any problem.

Regards,
Ian Bristow

Posted by Ian on November 25, 2013 at 04:25 PM CET #

I have a task to setup OBIEE on a test system. Can OBIEE V309 be run on Windows 7 SP1 Professional?

Posted by guest on December 30, 2013 at 06:22 PM CET #

Hallo,

I have been able to install and use it on Windows 7.

Regards,
Ian Bristow

Posted by Ian on January 06, 2014 at 12:49 PM CET #

Must have Windows 7 SP1 64bit Operating System?

Posted by guest on January 06, 2014 at 07:03 PM CET #

Having trouble with Networking. Our virtual server came up with no ip address, the host has networking. Changed Network to NAT, Virutal server has 10.0.2.15 address.
Host has 192.168.56.1 What do I need to change to communicate?

Posted by guest on January 13, 2014 at 06:33 PM CET #

If you are using Windows 7, then yes, I would recommend SP 1 and 64-bit.

As for the networking, did you follow the exact steps in the instructions for setting up Sample App? If yes, then I suggest you log a service request with Oracle Support; this is not the best place to try and diagnose a problem.

If you haven't followed the instructions, then what you can do is delete everything and start again. If you still have the same problem, then, again log a service request.

Regards,
Ian Bristow

Posted by Ian on January 15, 2014 at 08:48 AM CET #

I am getting an issue where I cannot view the contents of my fact or DIM tables in OBIEE. When I try to modify a report I cannot see the columns inside the FACT or DIM tables. I instead get a Please wait

Posted by Maria on April 15, 2014 at 07:16 PM CEST #

Hi Maria

I suggest raising this question in the My Oracle Support Communities (MOSC) as first port of call for assistance. The direct URL to MOSC OBIEE is:

https://community.oracle.com/community/support/business_intelligence/obiee

Additional information you may also want to include to assist are the browser & version being used, which OBIEE version, etc.

Regards

Paul

Posted by .Paul on April 16, 2014 at 03:02 PM CEST #

Post a Comment:
  • HTML Syntax: NOT allowed
About


This blog talks about the latest news and upcoming events initiated by the EPM/BI Proactive Support Team.

Authors:

italia.nowodworska@oracle.com
paul.anderson@oracle.com





Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
3
5
6
9
12
13
15
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today