OBIEE 11.1.1.7.140527 supports IE 11

A common question we're getting in Support is whether the latest OBIEE bundle patch works with Internet Explorer 11.

Well, we're pleased to announce it does. 

OBIEE 11.1.1.7.140527  supports IE 11.

Its official....

See OBIEE 11g - Browser Certification Advisor (Doc ID 1615805.2), under the Internet Explorer tab

For your certification questions please post them to the Certifications for BI Community (https://community.oracle.com/community/support/business_intelligence/certifications_for_bi)

Comments:

please provide me the prerequisite for obiee 11.1.1.7.140527 patch

Posted by guest on June 13, 2014 at 09:54 AM CEST #

The prerequisite for installing 11.1.1.7.140527 patch set would be the following:
OBIEE 11.1.1.7.0 with or without any subsequent patch set applied and - mentioned in readme as well - Patch 16569379, which can be downloaded through "Patch"-Tab in MOS, same as the patch set itself.

Posted by Lia on June 13, 2014 at 12:36 PM CEST #

Thanks Lia for replying

I have Installed OBIEE 11.1.1.7.1 and need to upgrade this to below patch.
Could you please tell me which addtional supported software i need to insatll before apply 11.1.1.7.140527 patch (Like java version,IE etc.)

Posted by guest on June 13, 2014 at 01:06 PM CEST #

There are no additional requirements beyond what is needed for 11.1.1.7.1. Just follow the readme to apply the bundle patch.

Posted by Lia on June 13, 2014 at 02:06 PM CEST #

Thanks Lia

Posted by guest on June 13, 2014 at 02:28 PM CEST #

Strange, I was just looking for this info because I have installed OBIEE 11.1.1.7 and BUNDLE PATCH 11.1.1.7.140527 and I am getting an error in IE 11 trying to connect to Enterprise Manager. It gives me the popup about requiring IE version 7 or newer etc. and if I get to the login screen it will not attempt to process the login. I can get in using Chrome without issue.
Thanks

Posted by Robert Taylor on July 08, 2014 at 07:16 PM CEST #

Hi Robert,
If you're still experiencing problems please log a SR. I've reviewed a collection of SRs on IE11 and OBIEE 11.1.1.7.140527 and none have been defects, they've been environment issues but its worth checking your scenario.
Thanks,
Lia

Posted by Lia on July 08, 2014 at 09:01 PM CEST #

Hi lia.

We are using OBIEE version 11.1.1.7.140715.Our intention is to upgrade the IE 11x also. Before we do that.

do you know if this version of OBIEE is still supports IE 11x ? as you see the version you mentioned and the version I mentioned is little different.

If you know any issues that exists(or) any patchs we are missing that has to be applied. I would be happy to know from you. Thanks in advance.

Shanker.

Posted by Shanker on September 24, 2014 at 10:32 AM CEST #

Shanker,

all patchsets 11.1.1.7.140527 and newer do support IE 11 as it has been posted in replies to previous comments, too.
For (so far) both patchsets, 11.1.1.7.140527 and 11.1.1.7.140715, the application of Patch 18277370 is recommended, to resolve problems of accessing Enterprise Manager with IE 11, though.

Thanks and Regards,
Martin

Posted by MartinW on September 24, 2014 at 02:00 PM CEST #

I am on 11.1.1.6.12 and I've been advised by Oracle to apply super patch set 1.9 when become available. But I need to support ie11 within 2 weeks as ie11 is rolling out to my users desktop.

Can I configure ie8 compatibility settings (emulated) with obiee 11.1.6.12. How?

Posted by venjat on January 26, 2015 at 06:22 AM CET #

If by 1.9 you mean 11.1.1.9, then this is not a super patch set , but a new release version.
In theory, IE8 compatibility sounds like a way to go, in practice you likely will encounter issues and is not recommended to use.
A better way to go would be to use an alternative browser, like for example Firefox, where even the newest versions should still work ok with old 11.1.1.6.12
If you still want to run compatibility mode, be advised to do it on your own risk. In that case you might want to have a look into the "Tools" menu in IE, where you can find "Compatibility View Settings"

Thanks and Regards,
Martin

Posted by Martin on January 26, 2015 at 09:15 AM CET #

Hi!
We have OBIEE 11.1.1.7.0 and want to be IE 11 compatible. Do I just install the patch? After installing the patch, will it still be compatible with IE 8?

Thank you!

Posted by Nikki on February 12, 2015 at 09:29 AM CET #

Hi Nikki,

it is always recommended to install the latest Bundle Patch, which would be 11.1.1.7.150120
The contents (and new functionality) of older Bundle Patches are included in the latest ones.
So yes, just install it to get it working with IE 11 - mind the readme.
IE 8 never has been a recommended browser for 11.1.1.7 - so you don't loose anything there, but neither win new recommendations (for IE8), either.

I hope that helps,
Martin

Posted by guest on February 12, 2015 at 09:45 AM CET #

Post a Comment:
  • HTML Syntax: NOT allowed
About


This blog talks about the latest news and upcoming events initiated by the EPM/BI Proactive Support Team.

Authors:

italia.nowodworska@oracle.com
torben.hein@oracle.com
paul.anderson@oracle.com
julie.foster@oracle.com





Search

Archives
« March 2015
SunMonTueWedThuFriSat
6
7
11
14
15
16
20
21
22
23
25
27
28
29
30
31
    
       
Today