OBIEE 11.1.1.7.0 certified with Oracle 12c

 OBIEE 11.1.1.7.0 is now certified with Oracle 12c database.


Comments:

In the certification matriz there's a issue about use of Oracle OBIEE 11.1.1.7 with Oracle Database 12c.
Its about weblogic version.

The native wls is 10.3.5

Then you must setup obiee in a 10.3.6 oracle home..

am i right?

If ok i need to pay for a specific weblogic 10.3.6 license?

best

Robson

Posted by guest on September 24, 2013 at 10:30 PM CEST #

Hello guest,

We received the following response to this from Gerald Bellot (one of the Product Managers):

"The 10.3.5 or 10.3.6 versions of WLS EE can be used when performing the appropriate BI installation option (Software only install). The question about licensing should be addressed by the Sales team."

We hope this helps

.Torben

Posted by admin on September 26, 2013 at 09:22 AM CEST #

The point here is about Oracle 12c connectivity with OBIEE 11.1.1.7.1 repository (setup)..

WLS 10.3.5(bultin weblogic) version is enough?

Robson

Posted by guest on September 26, 2013 at 04:57 PM CEST #

From OBIEE 11.1.1.7 certification matrix:

"Datasource of Application Data
Target Database for Repository Creation Utility (RCU)"

Oracle DB 12.1.0.1+ certification is available only with WLS 10.3.6+/FMW 11.1.1.7+.

Posted by guest on September 26, 2013 at 05:01 PM CEST #

Post a Comment:
  • HTML Syntax: NOT allowed
About


This blog talks about the latest news and upcoming events initiated by the EPM/BI Proactive Support Team.

Authors:

italia.nowodworska@oracle.com
paul.anderson@oracle.com





Search

Archives
« July 2014
SunMonTueWedThuFriSat
  
1
5
6
9
10
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
  
       
Today