OBIEE Version 11.1.1.7.140114 Now Released

(in via Ian)

The Oracle Business Intelligence Enterprise Edition (OBIEE) 11.1.1.7.140114 is now available to download via My Oracle Support | Patches & Updates. 

This is provided as single Bundle Patch:  Patch 17886497 and comprises of the following:

  • Patch 16913445 - 1 of 8: Oracle BI Installer (BIINST)
  • Patch 17922352 - 2 of 8: Oracle BI Publisher (BIP)
  • Patch 17300417 - 3 of 8: EPM Components Installed from BI Installer 11.1.1.7.0 (BIFNDNEPM)
  • Patch 17922552 - 4 of 8: OBI Server (BIS)
  • Patch 17922596 - 5 of 8: Oracle BI Presentation Services (BIPS)
  • Patch 17300045 - 6 of 8: Oracle Real-Time Decisions (RTD)
  • Patch 16997936 - 7 of 8: Oracle BI ADF Components (BIADFCOMPS)
  • Patch 17922577 - 8 of 8: Oracle BI Platform Client Installers and MapViewer

NOTE: Also required to be downloaded:

This patch set is available for all customers who are using Oracle Business Intelligence Enterprise Edition 11.1.1.7.0, 11.1.1.7.1 and 11.1.1.7.131017.  It is also available for Exalytics customers who have applied the Exalytics PS3 patch.

For more information refer to:

 OBIEE 11g 11.1.1.7.140114 Bundle Patch is Available for OBIEE and Exalytics
[Doc ID 1614076.1]

The OBIEE Suite Bundle Patches are cumulative - the content of the previous 11.1.1.7.x bundle patches are included in this latest bundle patch.

Ensure to review the Readme documentation for further important patch information.  This available via the My Oracle Support | Patches & Updates screen when downloading.



Keep up to-date with the latest OBIEE Patches and Patch Set Updates by visiting

OBIEE 11g: Required and Recommended Patches and Patch Sets
[Doc ID 1488475.1]


Comments:

Please correct the title, should be 11.1.1.7.140114.

Posted by guest on January 15, 2014 at 08:01 AM CET #

Thank you, the title has been corrected.

Posted by Lia on January 15, 2014 at 08:32 AM CET #

Hello,

Where is this patch linux x64 os ???

Posted by guest on January 20, 2014 at 02:31 PM CET #

Hallo,

I'm checking for you and will let you know more information when I have it.

Regards,
Ian Bristow

Posted by Ian on January 21, 2014 at 10:08 AM CET #

Ian,

I clicked on the Patch 17886497 link and it takes me to Oracle Support saying "Details for Patch 17886497 not found". Is the patch still available at least for Windows?

Posted by Larry on January 27, 2014 at 04:29 PM CET #

Hi Larry,

I checked the above "Patch 17886497" link and this worked.

Please retry - if still problems you can direct access via:

1. Login to "My Oracle Support" (https://support.oracle.com)

2. Enter the Patch ID number (17886497) into "Search Knowledge Base" section (top right corner).

3. From the dropdown "Sources" option choose "Patches" (left side of field)

4. Click on search icon (right side of field)

Regards
Paul

Posted by .Paul on January 27, 2014 at 10:49 PM CET #

is OBIEE Version 11.1.1.7.140114 supported on weblogic 10.3.5?

Posted by guest on April 08, 2014 at 02:56 PM CEST #

The OBIEE 11.1.1.7.140114 requires Oracle WebLogic Application Server 10.3.6, and version 10.3.5 is not supported.

The full listing of Supported System Configurations is available from Oracle Technology Network (OTN):

http://www.oracle.com/technetwork/middleware/ias/downloads/fusion-certification-100350.html

Refer to XLS: System Requirements and Supported Platforms for Oracle Business Intelligence Applications Release 11.1.1.7.1

Regards

Paul

Posted by .Paul on April 09, 2014 at 12:47 AM CEST #

Paul, your link refer to OBI APPS and not OBIEE so Weblogic 10.3.5 seems to be supported ?

Posted by guest on April 09, 2014 at 09:42 PM CEST #

Correction: the previous reference incorrectly referred to OBIA.

For OBIEE 11.1.1.7 the Weblogic Server 10.3.5.0 is supported

As per: System Requirements and Supported Platforms for Oracle Business Intelligence Suite Enterprise Edition 11gR1 (11.1.1.7.0) ( xls)

- "Oracle BI Suite EE 11gR1 (11.1.1.7.0) is certified with WebLogic Server 10.3.5.0.0 and WebLogic Server 10.3.6.0.0"

Note: OBIEE on Exalytics - refer to XLS Support Matrix for Exception.

Apologies for any confusion.

Regards

Paul

Posted by Paul on April 10, 2014 at 05:08 AM CEST #

Post a Comment:
  • HTML Syntax: NOT allowed
About


This blog talks about the latest news and upcoming events initiated by the EPM/BI Proactive Support Team.

Authors:

italia.nowodworska@oracle.com
paul.anderson@oracle.com





Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
3
5
6
9
12
13
15
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today