Essbase 11.1.2.2.000 Patch Set released (for Oracle Exalytics)

guest article by Nancy Dailey:

Oracle is pleased to announce that the Oracle Hyperion Essbase, Essbase Administration Services and Analytic Provider Services v11.1.2.2.0 Patch Sets are generally available via My Oracle Support.

These Patch Sets contain defect fixes and changes that are specific to the Oracle Exalytics In-Memory machine.

You should install this Patch Set only in the following circumstances:

  • You are installing Essbase on the Exalytics In-Memory Machine, or
  • There is an urgent need for a defect fix that is included in this Patch Set

Customers considering this Patch Set for a platform other than the Exalytics In-Memory Machine should carefully review the list of fixed defects, known issues and deprecated functions. If there is not a true urgent need for a defect fix included in this Patch Set, Oracle recommends customers install the upcoming Enterprise Performance Management (EPM) 11.1.2.2.0 release, which will contain an update, instead of this Patch Set.


To check the availability of the EPM 11.1.2.2.0 release prior to installing this Patch Set Update, visit the Oracle Software Delivery Cloud (  https://edelivery.oracle.com).

Oracle highly recommends that you do extensive testing before making this patch available in a general production environment.

This patch is available on the following platforms:

  • Microsoft Windows (32-bit)
  • Microsoft Windows x64 (64-bit)
  • Linux x86 (64 bit)

1. Log into My Oracle Support.
2. Choose the Patches & Updates tab
3. Perform a search for Patches.

Review each Product Readme carefully as there are prerequisites and deprecated functions that may affect your decision to apply these patches.

Essbase Server v11.1.2.2.000: Patch ID 11865143
Essbase Client v11.1.2.2.000: Patch ID 11865133
Common Runtime Client v11.1.2.2.000: Patch ID 12911847
Essbase Administration Server v11.1.2.2.000: Patch ID 12680469
Essbase Administration Services Console: Patch ID 12680465
Analytic Provider Services v11.1.2.2.000: Patch ID 11892451

CAUTION: The Essbase security file (essbase.sec) in PS 11.1.2.2.000 is incompatible with Essbase 11.1.2.1.0 or 11.1.2.1.102, which are the supported releases for this patch.
Therefore, if you apply the Essbase Server patch, that patch cannot be rolled back.
You can, however, rollback the Essbase Client and Common Runtime Client patches.

Comments:

Post a Comment:
  • HTML Syntax: NOT allowed
About


This blog talks about the latest news and upcoming events initiated by the EPM/BI Proactive Support Team.

Authors:

italia.nowodworska@oracle.com
paul.anderson@oracle.com





Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
3
5
6
9
12
13
15
17
18
19
20
21
23
24
25
26
27
28
29
30
   
       
Today