BI Apps 7.9.6.4 with OBIEE 11.1.1.7 - Installation Issue

If you are trying to install BI Apps 7.9.6.4 on OBIEE 11.1.1.7.0, you will encounter an issue.

 Please be advised that BI Apps 7964 (which was released on OBIEE 11.1.1.6.2. BP1) requires BI EE 11.1.1.6.4+.

You will therefore need to install BI EE 11.1.1.6.0 and then patch to 11.1.1.6.4 or higher. Then run the BI Apps installer. Once BI Applications has been installed, you can then upgrade BI EE to 11.1.1.7.0, if required.

Please note that “Certified” doesn’t automatically mean you can Install apps into the .7 environment. You must first install into what was originally certified and then upgrade the techstack.

Comments:

What are the issues faced? I've already started an install for demo/POC, and have installed OBIEE 11.1.1.7 and BI Apps 7.9.6.4. Working on the Informatica components and DAC and wondering if the issues are something that could be lived with for a POC. Thanks

Posted by guest on May 01, 2013 at 08:45 PM CEST #

This issue has just been identified by support in the last few days and is in the process of being diagnosed further. The issue should not have an impact on your POC, there is a workaround which is to use OBIEE 11.1.1.6.0, patch to 11.1.1.6.4 then install OBIA 7.9.6.4, finally 11.1.1.7. If you have both already installed successfully then this issue does not apply.

Posted by Lia on May 02, 2013 at 09:03 AM CEST #

Hi,

Are there any known issues while installing BI Apps 7.9.6.4 along with OBIEE 11.1.1.7.1 ?

Regards

Posted by Meg on November 20, 2013 at 12:04 PM CET #

Post a Comment:
Comments are closed for this entry.
About


This blog talks about the latest news and upcoming events initiated by the EPM/BI Proactive Support Team.

Authors:

italia.nowodworska(€)oracle.com
torben.hein(€)oracle.com
paul.anderson(€)oracle.com
julie.foster(€)oracle.com





Search

Archives
« August 2015
SunMonTueWedThuFriSat
      
1
2
3
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
     
Today