Update on Grails 1.1

With upcoming NetBeans 6.7M3 or current daily build you should be able to use Grails 1.1 even with overridings in BuildConfig.groovy. I'll blog about new features and improvements soon.

On 19th March there was a great webinar Building Twitter with Grails in 40 Minutes presented by Graeme Rocher. Graeme was using TextMate so I tried to develop exactly the same thing within NetBeans IDE. With current daily build and Grails 1.1 I was able to do all the development using nothing else than browser and the IDE. Really, I didn't even need a command line!

On 25th March interesting Grails 1.1 IDE comparison was published on Grails Blog. Worth reading.

Comments:

I am sorry I really have tried. It took multiple download attempts from varying locations to get a dmg that would open then the thing hung while 'scanning' on the first project I opened. When I restarted NB it worked for a while, then it started getting NPE's everytime I attempted to set a breakpoint. I re-installed and still I get NPE's. This is the single worst experience I have had with software on OS X. Life is too short to continue down this path.

Posted by Keith Thomas on April 03, 2009 at 05:32 PM CEST #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Petr is a NetBeans software engineer responsible for the Groovy & Grails support.

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today