Forced to Install Oracle 10g r2 on Oracle Linux 6.4

Oracle Linux 6.x is not support Oracle 10g.

However, the key to forced to installed Oracle 10g r2 on Oracle Linux 6.x 64Bit is the following rpm:

libXt.i686

libXtst.i686

These two rpms is used to avoid libawt.so: libxt.so.6 errors, not recommend.

评论:

发表一条评论:
  • HTML语法: 禁用
About

Oracle Blogs Admin-Oracle

Search

Categories
Archives
« 四月 2014
星期日星期一星期二星期三星期四星期五星期六
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
今天