Wednesday Sep 02, 2009

Moved from SXCE to OpenSolaris 1002 B121

Hi All,

So it's taken about a week now, I've moved all the netbooks I have off SXCE to OpenSolaris 1002 B121.

I have the MSI Wind U100, Acer Aspire One 8' and 10" with clean installs.

So from now on I just have to say OpenSolaris not Nevada.

Only issue I really had was the Attansic controller on the AA10, I already had the SUNWatge package from B123 and just added it.

I've been doing the installs of USB sticks which is really much better than having to attach an external USB drive.

I've been working with an external laptop Blu Ray device that I picked up of EBay for about $50.

It's working really good on a desktop, I was hoping one day to add it to my Asus C90S one day and play Blu Ray movies.

Dave

Monday Aug 03, 2009

SXCE B119 fcoe_config service startup issues

 Hi All,

  I'm still seeing the fcoe_config startup issue on B120 builds.

  It stops the startup process

create a file /lib/svc/method/fcoeconfig with the following in it, remember to chmod +x on it, the problem should go away on the next restart.

#!/sbin/sh

. /lib/svc/share/smf_include.sh

exit $SMF_EXIT_OK

Tuesday Apr 21, 2009

External audio jack, AA1 10" with SXCE B112

Hi All,

I just noticed the external sound port of the AA1 10" was not working with  a clean install of SXCE B112.

I installed the boomer rc3 http://www.opensolaris.org/os/project/opensound/files/.

Everthing is working fine now.

Dave


Wednesday Mar 18, 2009

Netbook testing with OpenSolaris (SXCE) B110

Hi All,

 So development engineering and I have decided to standardize testing on SXCE, this is to give us a clear view into the OS, without any of the major changes that 0906 makes to the standard SXCE.

I have a new category now the new Acer Aspire One with the 10 inch screen. They made a few changes to the hardware, first it has an Atheros ethernet vs the Realtek ethernet the 8.9" has, second it has a single USB attached SD/MSpro card reader vs the two card slots on the 8.9" on the JMicron controller.

I left my original AA1 down in LA, so we are now focusing on making the AA1 8.9", AA1 10" and MSI 10" work with B110.

Most of yesterday we focused on the new power management built into B110, we needed to change a couple of entries in the /etc/power.conf and add a line into /etc/system.

/etc/power.conf

autopm            enable
autoS3            default
cpu-threshold        1s
cpupm              enable
S3-support         enable
system-threshold        15s
# Auto-Shutdown        Idle(min)    Start/Finish(hh:mm)    Behavior
autoshutdown        30        9:00 9:00        noshutdown

/etc/system

set cpupm_ti_gov_multiple = 5

I also found out that my old standby command kstat -m cpu_info -s current_clock_Hz only show you a single view of what the cpu is doing, powertop using a 5 second grap of the counters is the best way of finding out what the avarage cpu speed is.

We are now working on the sdcard issues on the AA1, also the USB sdcard issues on the AA1-10 and MSI.

You can see an sdcard or MSPro card inserted the first time, after you unmount, the card reader cannot be used again until the next reboot.

The MSI is now suspending and resuming and the cpu throttling is working after resume, the touchpad is still dead though.

I'm having major compiz problems on all the netbooks.

You can sometimes actually manually startup compiz, but the minute you logoff and try to login into the netbook again you just get a background and cursor, it never gets to the desktop.

I've also got the IGO1000 running 0906-B109 from the 8Gb CF, with 1Gb memory and Intel B/G Mini PCI-E wifi.

I'll replace with SXCE B110 sometime today.

Dave





About

I work for the Java Embedded Global Business Unit of Oracle within Java Industry Solutions group under Alliances and Channels . I'm focused on the Java SE Embedded and BDB for ARM and PPC across multiple verticals

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today