Monday Feb 22, 2010

B133 image-update fails on AA1 with 1Gb memory

Hi All,

 So I tried the pkg image-update on a B132 Acer Aspire One 8.9" with 1Gb main memory, the image-update crashed with not enough virtual memory error.

I did an svcadm disable gdm, from the console terminal the image-update worked fine.

 Dave

Friday Jan 08, 2010

OpenSolaris B130 suspend / resume AA1 10" and MSI U100

Hi All,

Happy New Year

I just did a clean install of B130 on the AA1 10" and and image-update to B130 on the MSI U100.

Everything works fine accept for the video on resume and ssh will not let me login as root, I need to go through the regular user first.

I'm working with engineering to see if we can fix the video issue, the systems are still live, the video trashed. I'll keep you all posted.

BTW I'm testing the VIA Nano based Samsung NC20, it's a really cool little netbook, I'm working on Ubuntu 8.04 currently for another project, once that's done, I'll fire up OpenSolaris see how it works with the OpenChrome driver.

I do like the full size keyboard and 12.1" screen (1280 x800), it's really thin and not very heavy at all.


Tuesday Jun 16, 2009

Hosed my AA1 10 inch

Hi All,

 So it looks like luupgrade is not working very well at all, ended up with B112, B115 and B116 on my AA1 10 inch, could not boot anything at all.

Good news is a clean install of B116 fixed the problem :-)

Everything works off the DVD but the Attansic ethernet controller, I downloaded the latest atge driver from http://homepage2.nifty.com/mrym3/taiyodo/eng/, looks like they solve the problem of the netbook hanging up if you did a big file transfer.

Compiz is working fine, the Atheros wifi is fine, sound buttons are working without having to adjust in gnome-keyboard-shortcuts anymore.

Suspend / resume is working fine after setting up the /etc/power.conf, I've posted this is an earlier blog entry.

The suspend works fine from the right click on gnome-power-manager in the gnome panel, closing the lid does get it into suspend mode, but it takes about two minutes before the system actually reacts.

I just downloaded and tested the Intel Moblin v2 and tested on the AA1 8 inch, it looks really good, I'll load up a spare hard drive into the AA11 10 inch this afternoon and do a full install, I also have it installed in VB 2.2.4 and it works fine also.

Dave


Tuesday Apr 21, 2009

External audio jack, AA1 10" with SXCE B112

Hi All,

I just noticed the external sound port of the AA1 10" was not working with  a clean install of SXCE B112.

I installed the boomer rc3 http://www.opensolaris.org/os/project/opensound/files/.

Everthing is working fine now.

Dave


Tuesday Mar 31, 2009

OpenSolaris B111 on AA1

Hi All,

So somehow I screwed up an luugrade on the AA1, I've ended up doing a clean install of B111.

Apart from having to install the DRM patch, which should hit the next build B112, everything works great.

Compiz, suspend/resume, ethernet, wifi, even the two SDcard slots are coming up without all the errors at boot.

Shutdown is really fast.

I've found that ccsm to config compiz is having pygobject errors, if you just rebuild it ccsm works fine, I opened a P1 bug on it today.

Tom has ported Autoscan Network 1.42, I'll try and get it onto the new data store tomorrow.

Dave

Tuesday Mar 24, 2009

SDcard mounting issues on the MSI and AA1-10 netbooks

Hi All,

  So I was having issues with SDcards mounting on the MSI and AA1-10, so I opened a bug on it.

 Guoqing Zhu from the Beijing development group was just logged into the MSI system upstairs, he found the problem.

  I had formatted the sdcards on Windows XP Home.

  Once I used his suggested mkfs command :

  mkfs -F pcfs -o fat=32,spc=64 /dev/rdsk/c4t0d0p0:1

  spc=64 being the correct parameter, all my sdcards started mounting and unmounting correctly.

CR 6760291

Sunday Feb 15, 2009

B108 on MSI and AA1, suspend / resume works

Hi All,

 Luupgraded the MSI and AA1 to B108, suspend / resume works again.

 AA1 is perfect.

MSI still has mouse and power management issues after resume.

 Dave


Wednesday Feb 11, 2009

MSI and AA1 suspend / resume, OpenSolaris B107

Hi All,

So I've been working with the MSI and AA1 all day, tryiung to work out the issues with suspend / resume.

After going back to B104 on the MSI and getting suspend / resume working, finding out how to get the touchpad working after resume:

#/usr/bin/bash
MODID=`modinfo | grep mouse8042 | awk '{print $1}'`
pfexec modunload -i $MODID
pfexec modload /kernel/drv/mouse8042

Looks like you need to do it twice ???

I did a clean install of B107 onto the MSI, suspend / resume is working perfectly.

The AA1 with B107 started working also, then stopped, then started to suspend / resume, I think it maybe the sdcard driver, but I'm not sure.

They are both great netbooks, the MSI has the 10" screen, plus you can just take the bottom of and get to the HD, Memory and mini pci-e wifi card really easily.

The AA1 is a little smaller so works really well on the road and airplanes.

I love the both of them.

I'm sitting down in my media room, watching American Idol of the HD DVR, just did a VOD of a movie for the first time tonight in HD via DirectTV, at $5.99 it was better than buying a DVD.

I'm using Vinagre to connect to the MSI up in the lab, changing the look and feel.

The laptop I'm on has B107, it's the ECS laptop with the dual core 64 bit and Nvidia card, just spinning around the cube to the different desktops.

Off for a week of ski vacation on Friday, the ski hill here in Washington got 7" snow last night :-)

My wife and 9 year old grand daughter will probably leave me in the powder.


Friday Feb 06, 2009

osol 0906 106a on AA1

Hi All,

So I downloaded both the iso and usb install media for 0906 106a.

Install of iso into virtualbox 2.1.2 on my SXDE B103 main laptop worked fine.

Install of ISO onto the AA1 was fine, sdcard driver is the one that is not patched for AA1, it's in B107

Even after fixing the /etc/power.conf I cannot see computer speed policy in gnome power manager.

ethernet and wifi are working fine, so is sound, could not test webcam as the pkg repository is not working yet.

suspend / resume is fine

I still like SXCE and building my own packages it's an interesting challenge.

We are very close to a clean install from DVD or USB

Dave

Friday Jan 30, 2009

OpenSolaris on the AA1 and MSI netbook

Hi,

 I've tested the OpenSolaris BlueTooth stack with a mouse, works pretty good, on an Acer Ferrari 3200.

 The MSI has a BlueTooth device I just have not had time to test it yet.

 I don't know what fully supported means for the AA1, does everything work most of the time, Yes.

 Do I use the AA1 for my personal laptop, Yes.

 I'm on the MSI right now, just to make sure everything works, most of the time.

 It's on B107.

 With the clean install power management and Xorg (without /etc/xorg.conf) are working fine, realtek ethernet installed from dvd, I added the Ralink 2700E wifi after install.

I can see the webcam, turn it on and off with keyboard, but cannot use it yet, I never use anyway.

Suspend / resume is just sending me back to the login screen, I'll get it to work, it's a pretty cool netbook.

 Dave

About

I work for the Java Embedded Global Business Unit of Oracle within Java Industry Solutions group under Alliances and Channels . I'm focused on the Java SE Embedded and BDB for ARM and PPC across multiple verticals

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today