X

An Oracle blog about Ops Center

Supported Remote Database Versions

Guest Author

I saw a couple of questions recently about database versions. One of the recent changes in Ops Center 12.3.1 was support for Oracle Database 12.1.0.2. If you have an embedded database, the database is automatically upgraded when you upgrade OC to 12.3.1.

The questions, though, were about what happens if you have a customer-managed database.

"If I'm upgrading to 12.3.1 with a customer-managed database, do I have to upgrade the DB to 12.1.0.2?"

 Nope. Oracle Database 11.2.0.3.0 or 11.2.0.4.0 are still supported for the remote DB, so you don't have to upgrade.

"What about a fresh installation?"

The same is true for a new installation. You can take a look at the Cert Matrix to see what's supported for what.

Be the first to comment

Comments ( 0 )
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.Captcha