Oracle Solaris 11.2 Support

Oracle Solaris 11.2 was released just after Ops Center 12.2.1, and I've seen a few questions about when we'll support it, and to what degree.

The first answer is that Oracle Solaris 11.2 is now supported for most features in Ops Center. You can manage it, install it, update it, create zones on it - basically, anything you can do with Oracle Solaris 11.1, you can also do with Oracle Solaris 11.2.

The caveat to that is that the features introduced with Oracle Solaris 11.2, such as Kernel Zones, are not yet officially supported through Ops Center. We're working hard on adding that support right now.

Comments:

Hi
From my experience on Solaris 11.2 or even 11.2.2.5.0 Ops Center can't even install an agent on a Solaris 11.2 server. Problem is with JDMK:

10/13/2014 12:09:13 PM SAST ERROR pkg install: No matching version of library/cacao can be installed:
10/13/2014 12:09:13 PM SAST ERROR Reject: pkg://solaris/library/cacao@2.4.3.0,5.11-0.175.1.19.0.4.0:20140425T19
10/13/2014 12:09:13 PM SAST ERROR 5744Z

Posted by Sugan Moodley on October 14, 2014 at 12:44 AM MDT #

Sugan,

Definitely talk to Oracle Support about that error. As long as Oracle Solaris 11.2 is in your repository, you should be able to manage it and install Agents on it.

Posted by guest on November 06, 2014 at 03:41 PM MST #

Post a Comment:
  • HTML Syntax: NOT allowed
About

This blog discusses issues encountered in Ops Center and highlights the ways in which the documentation can help you

Search

Archives
« March 2015
SunMonTueWedThuFriSat
1
2
3
4
6
7
8
9
10
11
13
14
15
16
17
18
20
21
22
23
24
25
27
28
29
30
31
    
       
Today