X

An Oracle blog about Ops Center

Database Versions

Guest Author

I've seen a few questions about what Oracle Database versions are supported with which versions of Ops Center, so I thought I'd clarify that point a bit.

 If you're using Ops Center 12.2.2, the latest version, and you have a customer-managed database, you can use Oracle Database 11.2.0.3 or 11.2.0.4. If you're using an embedded database, the upgrade to Ops Center 12.2.2 includes an upgrade of the embedded database to 11.2.0.4.

If you're using Ops Center 12.2.0 or 12.2.1, the supported database version is 11.2.0.3, for both embedded and customer-managed databases.

Be the first to comment

Comments ( 0 )
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.