Not able to use WSIT security?

Do you have Netbeans installed and still not able to use WSIT security features? If you have Enterprise Pack installed in your Netbeans 5.5, and in Security tab you always or often see the message "Security is supported only on Sun Application Server":



Make sure you follow these steps:

1. In Netbeans main menu, go to Tools -> Module Manager
2. In the installed modules list, select Identity Profile UI and click the checkbox next to it (Active column) to disable the module (as on screenshot below)


3. Restart Netbeans

There's a clash in Identity Manager and WSIT security UIs which will be solved for release, so please excuse the current inconvenience.

Comments:

Post a Comment:
Comments are closed for this entry.
About

The views expressed on this [blog; Web site] are my own and do not necessarily reflect the views of Oracle.

Search

Archives
« April 2014
MonTueWedThuFriSatSun
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
    
       
Today
Bookmarks