NetBeans 6.0.1 patch released, solves problem with outdated certificate

 Recently we realized that one of the default certificates that are included in NetBeans and used to ease Metro security setup is expired. For more information, see the issue 129871.

We fixed the issue immediately in 6.1 builds. However, the certificate has been included in NetBeans 6.0/6.0.1 as well. Patch for 6.0/6.0.1 has been released yesterday, and contains also fix for this issue.
 The update is easy to install when the NetBeans IDE 6.0 or 6.0.1 is
running. Just click on the globe in the status bar or go to Tools ->
Plugins -> Updates tab, then follow the installation instructions.

You might be as well interested to browse full list of fixed issues.

Comments:

Post a Comment:
Comments are closed for this entry.
About

The views expressed on this [blog; Web site] are my own and do not necessarily reflect the views of Oracle.

Search

Archives
« April 2014
MonTueWedThuFriSatSun
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
    
       
Today
Bookmarks