Sun Grid Engine 6.2u3 Beta Program Started

What's New in this 6.2u3 Beta Release

  • Sun Grid Engine Inspect - SGE Inspect, a new Monitoring and Configuration Console, allows to monitor Sun Grid Engine clusters and to monitor and configure the Service Domain Manager (SDM).

  • Service Domain Manager (SDM) Cloud Adapter and Initial Power Saving Support - The new SDM service adapter interface adds support to manage external virtual resources. The implementation provides an interface to manage Amazon's EC2 AMIs. Those AMIs could include SGE execution hosts which can be added to a local Sun Grid Engine cluster. The enhanced spare pool implementation can be configured to power cycle machines when being added or removed from the spare pool.

  • "Exclusive Job" Scheduling Enhancement - Jobs and all parallel tasks of a job can request exclusive scheduling on a host. Jobs requiring resources only available for one job per host or jobs having access patterns to hardware resources like CPUs or memory, which make it useful to run only one job per machine can request non shared access.
  • Complete Microsoft Windows Vista Support - A native Windows job can now open a GUI on a Windows Vista and Windows Server 2008 desktop (SGE 6.2u2 added support for those Windows operating systems).

This Beta lasts until Wednesday, 5/20/2009.

There are the following email aliases available:

Technical support alias: sge-beta_at_sun_dot_com

Feedback on documentation: sge-beta-doc_at_sun_dot_com

General feedback: sge-beta-feedback_at_sun_dot_com

Comments:

Hello ! thank for your post.
I installed sge-6_2u3beta-common.tar and sge-6_2u3beta-bin-linux24-i586.tar at Fedora Core 6.0. I also installed jre-6u14-linux-i586-rpm at this machine. My computer is processor = dual core , Ram = 2 G. I had no problem with SGE 6.1. But when i used SGE 6.2 u3, i had problem during installation.
I have problem to start qmaster. Help me please ...
Grid Engine qmaster startup
---------------------------
Starting qmaster daemon. Please wait ...
starting sge_qmaster
sge_qmaster start problem
May be happy !
with respect,
bonge

Posted by bonge on July 21, 2009 at 07:21 AM CEST #

Try using the final version of 6.2u3, it should provide additional message in this case. If the messages says a timeout, it most likely means you are trying to start SGE on a port that is already used on the qmaster host.

Lubos.

Posted by Lubomir Petrik on July 21, 2009 at 07:36 AM CEST #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Lubomir Petrik

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today