OpenSSO: JDK 1.4

The sources in OpenSSO workspace is altered to compile with the source and target levels set to "1.4" (with some exceptions\*) because there is an requirement to support WebSphere which does not have JDK 1.5 suppport yet.

\*Exception Developer's unit test continues to be compiled with 1.5 target because annotation is used. Hence we need to have JDK 1.5 compile for the OpenSSO workspace.

Comments:

Post a Comment:
Comments are closed for this entry.
About

justme

Search

Categories
Archives
« July 2015
SunMonTueWedThuFriSat
   
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
 
       
Today
News
Blogroll
Blog friends

No bookmarks in folder