Facelets support on the trunk for NetBeans 6.5

Facelets support is on the trunk for NetBeans 6.5. If you install NetBeans 6.5 Beta, you can install Facelets support from the Update Center. "On the trunk" means there should be no more implementation dependency problems, which caused so many problems for the 6.1 Facelets plugin. If you would like to try out Facelets support in NetBeans 6.5, please see the 6.5 rewrite of the Quickstart tutorial.
Comments:

do you mean 6.1 or 6.5? The body of the post is a bit confusing. - eduard/o

Posted by Eduardo Pelegri-Llopart on August 30, 2008 at 06:35 PM CEST #

6.5, of course! I really shouldn't post things at 2 am.
Anyway, I've corrected it now.

Posted by Jeff Rubinoff on August 30, 2008 at 07:21 PM CEST #

Thanks. I'll add a pointer to it in tomorrow's News Summary at TheAquarium.

Posted by Eduardo Pelegri-Llopart on August 31, 2008 at 12:37 AM CEST #

Post a Comment:
  • HTML Syntax: NOT allowed
About

I'm a technical writer for NetBeans, covering web service support.

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today