« NeX | Main | BeleniX »

Nexenta installed!

Hi!

I've installed Nexenta! It's working but my graphic interface still isn't working. The generic 'ati' driver doesn't work for ATI X series... (I have a Radeon X850XT) so, even configuring the xorg.conf, nothing happens after startx command but a fast black screen.
To solve all my problems with partitioning I had installed BeleniX first and should have stayed with him. Because of a blackout on my neighborhood, even with my No-Break, my GRUB installation got corrupted and to fix the Boot, I had to use WinXP installation CD. Instead of fixing GRUB, I decided to install Nexenta, now that everything was OK with the partitions and slices. Everything went right, but I'm still not able to start X and I cannot connect to the internet without adsl-setup... I got find another way to configure the network, and try to install another drives.
« NeX | Main | BeleniX »
Comments:

Hi Jonas, I just installed Nexenta too! It took me a few times to get it right, but I've going it going on an intel D201GLY with an extra nic because the onboard SIS chip had some issues the first time I tried it.

I'm not using a GUI - I'm mostly interested in the apt-get capabilities, and learning about zfs and zones.

From, Albert

Posted by Albert Lash on Abril 20, 2008 at 08:51 AM BRT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Well... Let's keep this blog updated for now on!!

Search

Categories
Archives
« Julho 2015
SegTerQuaQuiSexSábDom
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
  
       
Today