Wednesday Feb 11, 2009

Using OpenSolaris but my firefox profile get corrupted on reboot/turning off

I've been using OpenSolaris 2008.11 for some time already, and it's quite OK.
One thing that really push my nerves: every time I reboot or power off OpenSolaris without manually closing Firefox, my Firefox profile gets corrupted and I can not use it any more.

Symptoms when my profile gets corrupted:
- bookmarks does not work anymore
- navigation buttons are not usable
It looks similar to http://ubuntuforums.org/showthread.php?t=791414.

The workaround is to destroy my Firefox profile, and start a new one, which of course does not make much sens since I loose all my profile info, and there is no way to do that every time I forget to manually and gently close all my Firefox windows before restart/shutdown ! Hum, that's what I am actually doing and I can tell you it bothers me...

All this looks like a regression: it use to work fine in OpenSolaris 2009.05. I am writing this post in case someone has the same problem. I tried so far to get some help on OpenSolaris side, but without success. It might be on Firefox side as well (OpenSolaris 2009.05 had FF2 only, not 3). I'll add comment in case I find a solution.

About

Members of the EMEA Globalization Center are blogging about the products that comprise the Java Enterprise System stack.

Search

Archives
« July 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
  
       
Today