New story with Mercurial on Mac OS X/Znovu řeším Mercurial na Mac OS X

English flag
One of my previous blog entry informed about the problem with running Mercurial on Mac OS X. It appeared again and I have a suspicion that it is connected to the update of Mac OS X (yesterday I have upgraded to 10.5.2). Again I cannot simlpy write hg clone http://www.netbeans.org/main in console so that I was angry when seeing it again. Fortunately it is easy to fix again (unset LC_TYPE works for me) although I don't understand why is this property for (I believe I don't need it). I am attaching screenshot as the the proof that it works now.
Czech flag
Na jednom z předchozích příspěvku jsem psal o problému s Mercurialem na Mac OS X. Bohužel se objevil znovu a mám pocit, že to souvisí s upgrade na Mac OS X 10.5.2, keteý jsem provedl včera. Opět nejde spusti anit hg clone http://hg.netbeans.org/main v konzoli. Trochu jsem znejistěl když jsem to znovu uviděl. Naštěstí je to ale opět snadné vyřešit (stačí nastavit unset LC_TYPE ) ikdyž vlastně nevím k čemu sto slouží (a věřím, že to ani nebdu nikdy potřebovat). Nahoře je přiložen jako důkaz, že už mi to funguje.
Comments:

Thanks, this solved the problem for me! I just did a small hack to make this persistent, but I guess anyone can do it;).

Posted by Petr Dvorak on červenec 29, 2009 at 04:43 dop. CEST #

+1 from me voe:)

Posted by TM on srpen 24, 2009 at 08:31 dop. CEST #

Post a Comment:
  • HTML Syntax: NOT allowed
About

jara

Search

Archives
« duben 2014
PoÚtStČtSoNe
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
    
       
Today