Monday Jun 25, 2012

Oracle Forms and Java JRE Auto-Update Problems

There have been a few threads regarding problems with the auto update of the JRE and Oracle Forms applications.  See this entry from Steve Chan and this entry on the error FRM-92095: Oracle Jnitiator version too low - please install version 1.1.8.2 or higher.  There are a few points to be aware of so Support have written up a note to hopefully make things clearer.  Log onto your Oracle support account and search for Note: 1470123.1.

About

Tips, Tricks, Events and Information around Oracle JDeveloper, ADF, and Oracle Forms

Search

Archives
« April 2014
MonTueWedThuFriSatSun
 
1
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
    
       
Today