Sunday May 12, 2013

OAF - How to find the correct version of JDeveloper for EBS 11i or R12.x

The version of JDeveloper is specific to the ATG patch level, so we must control the patch set level of ATG and match this value with the JDeveloper versions by the following steps : 

The video about this article :

OAF - How to find the correct version of JDeveloper for EBS 11i or R12.x

1. Activate diagnostics for the instance
2. At the bottom left of any OAF page, click the "About This Page" 
3. Click on "Technology Components" tab.
4. Get the OA Framework version at the top row. (This info will be useful for finding the correct JDeveloper patch)
5. Login to MOS and search for Note "How to find the correct version of JDeveloper to use with eBusiness Suite 11i or Release 12.x [ID 416708.1]".
6. Match the correct patch for the OAF version in the tables, and download.
About

Fatih Tufekcioglu is Principal Technical Consultant in Turkey OCS team. Please contact for any assistance.

Oracle Blog

Google+

Youtube

Search

Archives
« May 2013 »
SunMonTueWedThuFriSat
   
1
2
3
4
5
6
7
8
9
10
11
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
 
       
Today