Messaging Server: Cross Site Scripting (CSS or XSS) Vulnerability

The Sun Security Blog has a new entry on Messaging Server, Sun Alert 102909 "Cross-site Scripting Vulnerability in Sun Java System Messaging Server."

Two points of clarification:

  • This does not occur in iPlanet Messaging Server 5.
  • The issue also applies to the HP-UX and Windows platforms.
Comments:

1) Yes! for 5.2 it's not applicable. 2) This issue is applicable for JES4 HP-UX/WIN customers. For HP-UX/WIN platforms(JES4) customer will have to use workaround.

Posted by Harendra on June 01, 2007 at 05:13 AM MDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Reporting about Unified Communications Suite Documentation, including news, Comms 101, documentation updates, and tips and tricks.

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today