X

The Latest Oracle E-Business Suite Technology News direct from
Oracle E-Business Suite Development & Product Management

Oracle E-Business Suite Release 12.1 Certified on Solaris 11

John Abraham
Director

Oracle Solaris 11 was announced last week, and I'm pleased to also announce that Oracle E-Business Suite Release 12.1 is now certified on Oracle Solaris on SPARC (64-bit). This new operating system release represents a culmination of years of hard work by our Solaris engineering group.  It has a number of new and advanced features including simplified deployment and lifecycle management tools, built-in certified virtualization technologies, support on the latest generation SPARC chips, and more.

New installations of the E-Business Suite R12 on this platform will require version 12.1.1 or higher and the latest Rapid Install startCD version 12.1.1.13.  For existing 12.1 installations, we have also certified an "in place" OS upgrade or the use of cloning to a target Solaris 11 system. There are also specific requirements to upgrade technology components such as the Oracle Database and Fusion Middleware.  These requirements are noted in the links below.

References

Related Articles

Join the discussion

Comments ( 22 )
  • Ragesh Tuesday, November 15, 2011

    Hi,

    Have couple of questions as I couldn't get the info from the certification matrix in support.oracle.com.

    1. Is 11gR2( version >= 11.2.0.2) certified with Solaris 11 on sparc/x86_64.

    2. If Oracle RAC for 11gR2(version >= 11.2.0.2) certified with Solaris 11.

    3. If Oracle RAC for 11gR2(version >= 11.2.0.2) is certified in Solaris 11 containers with Sun Cluster 3.3.

    Please find time to answer.

    Rgds

    Ragesh


  • John Abraham Wednesday, November 16, 2011

    Hello Ragesh -

    11.2.0.3 (single instance and RAC) is required for use on Solaris 11, and this information has been updated on My Oracle Support's Certification entry for the Oracle Database.

    My understanding is that the Solaris Cluster engineering group plans to certify the next release of Sun Cluster with RAC 11.2.0.3 on Solaris 11 as the current 3.3 is not certified on this OS.

    Regards,

    John


  • Ragesh Wednesday, November 16, 2011

    Thank you John.

    Rgds

    Ragesh


  • Pradeep G. Monday, November 28, 2011

    I did my graduation IT and MBA -finance 2011.Im interested for Oracle e busines certification.how do i do? in minimal cost .What do you think it would be helpful me or not?

    please help me.


  • bren Thursday, December 1, 2011

    Hi,

    Quick question about the "Certifications" page... I can't find any mention of Workflow Builder on there?

    What is the right version for R12.1.3 - we are upgrading at the moment and have a few custom workflows that wwe need to maintain going forward and I want to ensure the client side Workflow version is the supported/certified one for R12.1.3

    Thanks,

    Bren


  • John Abraham Thursday, December 1, 2011

    Hello Pradeep G -

    There are many options available in order to become an Oracle E-Business Suite certified consultant, including courses offered by Oracle University and I'm sure other avenues as well such as 3rd party certifications offerings, online courses, books, etc.

    Good luck,

    John


  • guest Thursday, December 1, 2011

    Bren,

    The version for Workflow is 2.6.3 and was included in the "Rapid Install Start Here" DVD as part of client Products included in the Oracle E-Business Suite Release 12.1.1 Media Pack.


  • Bren Tuesday, December 6, 2011

    John,

    Thanks for the clarification on Workflow Builder.

    One last question... is there any recommendation on what client connectivity to use i.e. Oracle Client 11 etc.?

    The backend DB is 11.2.0.3 and the client tools are all linstalled on Windows XP - I couldn't find anything on the certifications page - so I just wondered what was recommended and supported from an ATG point of view.

    Thanks again,

    Bren


  • John Abraham Tuesday, December 6, 2011

    Hello Bren -

    We are not aware of any specific requirements for client connectivity as the client software should install everything that is needed on the desktop.

    If there are any issues with newer backend versions, I would suggest to follow up with Oracle Support for more guidance.

    rgds,

    John


  • guest Thursday, December 8, 2011

    Hi,

    I found the required info related to my question in below link

    in metalink and on otn.oracle.com.But I couldn't find the data Services guide for RAC on Oracle Solaris Cluster 4 in oracle released documentation(E23623_01) like for version 3.3.

    Could you please let me know where I can find this.

    Thanks for your time.

    Ragesh


  • John Abraham Friday, December 9, 2011

    Hello Ragesh -

    Could you please file a Support Service Request against the Sun Cluster product asking for this information?

    I'll continue trying to track this down as well.

    thanks,

    John


  • guest Sunday, December 11, 2011

    Hi John,

    Is Oracle in the process of certifying EBS 12 on Solaris 11 (x86-64)on both the app tier as well as the database tier ?

    thanks

    Samrat


  • John Abraham Monday, December 12, 2011

    Hello Samrat -

    Our plans currently are to certify only the database tier with 11.2.0.3 on Solaris 11 x64.

    The porting of applications, various required technology components and 3rd party products on the application tier is not planned for EBS R12.

    Regards,

    John


  • John Abraham Monday, December 12, 2011

    Hello Ragesh -

    Per your question about Data Services guide for Solaris Cluster 4, here's the reply I received from our dev contacts in that group:

    ---------------------------------------------------------------------

    We got a response from the tech writer for the product release that the RAC Data services Guide, or any application data services guides for that matter have not been completed at this time.

    The whole documentation set made available at this time for OSC4.0 is here:

    http://docs.oracle.com/cd/E23623_01/index.html

    But to address any concerns about how to configure RAC Data services with OSC4.0 on S11, I can offer the following high level approach and rationale:

    Follow the SW Installation Guide to install the product with the IPS package group "ha-cluster-full"

    http://docs.oracle.com/cd/E23623_01/html/E23437/z40001fb1003761.html#ch2install-5137

    That way the RAC data services SW is also included in the installation.

    The specific agent components (in OSC terminology the resource types) for RAC support is UNCHANGED from OSC3.3.

    Therefore the procedure to configure RAC support in OSC4.0 and OSC3.3 is very similar if not identical.

    You should be able to follow the RAC data services Guide of OSC3.3u1 for this portion:

    http://docs.oracle.com/cd/E18728_01/html/821-2852/index.html

    One simplification for RAC 11gR2 on SPARC: the support of 11gR2 UDLM has been deprecated in OSC4.0 (as per agreement with the RAC development and test teams). So the RAC framework configuration should be done w/o the installation of the ORCLudlm SVR4 package (typically in the clusterware or grid directory of RAC SW).

    Repeat: do not try to install that package from 11.2.0.3 distribution or elsewhere.

    (I'm referring to this section for info and to skip: http://docs.oracle.com/cd/E18728_01/html/8212852/bacbhidh.html#scrolltoc)

    And you should be able to do 11.2.0.3 installation just as on S10, except that you should use this workaround for S11 for the X11 motif issue:

    $ export AWT_TOOLKIT=XToolkit

    ---------------------------------------------------------------------


  • guest Tuesday, March 27, 2012

    Hi:

    Platform:solaris sparc 11+EBS 12.1.3+database 11.2.0.3

    I want to install R12.1.1 on solaris 11,I had apply the startCD patch 12.1.1.13,but I get unzip version error。

    because the default unzip version of solaris 11 is 6.0,but the startCD's unzip version is 5.4

    IF I must install unzip 5.4 instead of 6.0

    I saw the bug list in patch 12.1.1.13 had the bug "8669630 : UNZIP UTILITIES FOR RAPID INSTALL"


  • John Abraham Tuesday, March 27, 2012

    hi -

    Could you please file a Service Request (SR) through Oracle Support for us to investigate and let me know the number?

    thanks,

    John


  • Marwan Monday, December 31, 2012

    Hi ,

    can i clone 11.5.10.2 running on 10g Database from Solaris 10 (Source) to Solaris 11 (Target) then upgrade it to R12 ?

    any issue with the clone and upgrade process ?

    Thanks ,

    Marwan


  • John Abraham Monday, December 31, 2012

    Hello Marwan -

    No, you should not clone your 11i env to Solaris 11 as it is not a certified 11i platform. You should plan to upgrade to R12 first on Solaris 10, and then perform the OS upgrade to Solaris 11.

    Regards,

    John


  • Alex Boyarsky Friday, August 9, 2013

    Good Day!

    Are there any changes in your plans on certifying EBS 12 on Solaris 11 (x86-64)on both the app tier as well as the database tier?

    Will it be in the future or you do not such plans at all?

    BR,

    Alex.


  • John Abraham Friday, August 9, 2013

    Hello Alex -

    No, we currently do not have plans for porting and building EBS R12 apps and required technology components on Solaris x86-64.

    Regards,

    John


  • guest Tuesday, September 2, 2014

    Is Oracle E-Business Suite 12 is certified on Linux on System z (IBM System z)?


  • John Abraham Tuesday, September 2, 2014

    Hello guest -

    EBS R12 is certified with Linux on System z as a 'database tier only' (aka split tier) platform, meaning the database tier (with 11gR2) is certified to run on the platform. The application tier must be on a different fully certified platform (such as Linux x86-64, etc.).

    You can review the latest blog article pertaining to this platform:

    https://blogs.oracle.com/stevenChan/entry/oracle_database_11gr2_11_210

    Regards,

    John


Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.