X

The Latest Technology Stack News Directly from EBS Development

Forms and Reports 10g 10.1.2.3.2 certified with EBS 12

Steven Chan
Senior Director

Oracle E-Business Suite Release 12 uses Oracle Forms & Reports 10g in its internal technology stack. Each of the three EBS 12 Rapid Installs included newer versions of the Forms & Reports-based components:

  EBS Release 12 Rapid Install Version
  12.0.0 12.0.4 12.1.1
Database 10.2.0.2 10.2.0.3 11.1.0.7
OracleAS 10.1.2 Forms & Reports 10.1.2.0.2 10.1.2.2 10.1.2.3
OracleAS 10.1.3 OC4J 10.1.3.0.0 10.1.3.0.0 10.1.3.4
App Tier Java (JDK) 1.5.0_10 1.5.0_13 1.6.0_10
Desktop Client Java (JRE) 1.5.0_10-erdist 1.5.0_13 1.6.0_u10

Oracle Fusion Middleware periodically issues bundle patches -- collections of critical bug fixes, security updates, and minor enhancements.  Bundle patches are cumulative: they include all patches released in previous bundle patches.

The latest Oracle Forms & Reports 10g Bundle Patch 2 is now certified with all Oracle E-Business Suite 12 releases. Note that the Forms version remains unchanged after application of this patch.  All EBS 12.0 and 12.1 environments should be upgraded to this Bundle Patch:

Prerequisites

  • This bundle is specifically and exclusively designed for application to the OracleAS 10.1.2.3.0 (Forms and Reports) Oracle Home used in all Oracle E-Business Suite 12.0.x and 12.1.x releases.
Certified Platforms
  • The bundle is available for all certified platforms that support the Oracle E-Business Suite releases mentioned.

References

Related Articles

 

 

Join the discussion

Comments ( 13 )
  • Des Collins Friday, January 18, 2013

    Hi Prasad,

    With the release of this new 10.1.2.3.2 patch - this has led me to wonder where 10.1.2.3.1 is?

    Earlier versions of the MOS note 437878.1 listed patch 9593176 (MLR TRACKING BUG FOR FORMS 10.1.2.3.0 BUNDLE PATCH). Was that 10.1.2.3.1? No mention of that version number in the Readme.

    Thanks

    Des


  • Prasad Akkiraju Friday, January 18, 2013

    Des, Forms and Reports version reported opatch lsinventory command remains at 10.1.2.3.0, irrespective of whether you applied bundle patch 1 (9593176) or bundle patch 2 (14825718). Hence, do not get confused with the description of this latest patch.


  • guest Saturday, January 19, 2013

    Please point me to the document stating Oracles plan on supporting Oracle Developer Suite certified with Oracle E-Business Suite on Microsoft Windows 7 (64-bit).


  • guest Friday, January 25, 2013

    Is bundle pack 14614795 make jre7 work or we still need to apply 14614795


  • Prasad Akkiraju Tuesday, January 29, 2013

    This BP2 14825718 is super set of 9593176+14614795. Hence yes our BP2 has all latest fixes for JRE7 plugin with Forms. Once 4825718 (BP2) is applied, there is no need to consume 9593176+14614795.


  • guest Thursday, January 31, 2013

    Can what you just indicated be added to Note 393931.1 ?

    Note 393931.1 indicates to install Bundle 9593176 + overlay 14614795, then refers to Note 437878.1 ,

    But Note 437878.1 indicates to install Bundle 14825718, then in Note1 it indicates to explicitly rollback patch 14614795 but Note2 indicates to ignore the conflicts with 14614795. Maybe I'm not reading this properly but I find it a bit confusing.

    .

    Can you confirm that if we install Bundle 14825718 , we do not need to apply nor rollback overlay 14614795 for EBS R12.1.3

    .

    Thanks in advance


  • guest Friday, February 1, 2013

    Also if we apply Bundle 14825718, do we need to apply all the other patches listed in section 2.1.2 of Note 437878.1 (For EBS 12.1.3 + JRE 1.7), or are they included in Bundle 14825718 ?

    Ex: patch 8528194 (from the list in 2.1.2)readme indicates that this patch can be applied over 10.1.2.3.0, so would it be included in 10.1.2.3.2 Bundled patch 14825718 ?

    .

    Thanks again


  • fa Friday, February 15, 2013

    After the patch applied we couldn't load any transaction forms such as AR Transactions, AR Receipts and AP Invoices, But we were able load the SysAdmin Forms.

    So we rollback the patch and re-applied the old patches 6857221, 4407272, 4526825, 7329300 & 7229760 to continue the process.

    What was reason for above issue?

    Also We have applied the same patch with the Development Suite in the Development PC's. How can we rollback the patch in the Development Suite?

    (Anyhow we have raise an SR on this.)

    Thanks


  • Prasad Akkiraju Friday, February 15, 2013

    The list of patches listed in the table in 437878.1 would need to be applied. Notice that there are still some patches which need to be applied as they are not part of the bundle. Hence, the list needs to be completely applied if some one is upgrading to 10.1.2.3. Hope that answers your question.


  • sikendar kumar Monday, March 4, 2013

    Hi,

    i have an issue with oracle 10g.i am not able to search record which having single quotes using contains() function.

    Exa. which i written

    select name from employee where CONTAINS(name,'s''ku%',1)>0;

    it's not work where as if i write like

    select name from employee where name LIKE 's''ku%';

    it gives me a record what i expected.

    so please someone tell me the solution for this with CONTAINS() FUNCTION


  • Steven Chan Monday, March 4, 2013

    Hi, Sikendar,

    Sorry to hear that you're encountering an issue with this.

    It sounds like this is unrelated to the E-Business Suite or may be about a customization.

    I'd recommend posting this to an OTN discussion forum relating to Oracle Forms.

    Regards,

    Steven


  • Sangram Mahekar Wednesday, June 25, 2014

    in oracle EBS,client wants some data and there is no any inbuilt custom report available for that query and i will fired some queris and getting some data that timw how i check this data is valid or not.


  • guest Thursday, March 16, 2017

    Any way to identify on what version of Oracle 10.1.2.3 we are ?


Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.