AR: Apple iPad Certified with E-Business Suite R12.0

Did you know that you can now access Oracle EBS OA Framework (HTML-based) applications using an Apple iPad?

The baseline requirements are:

  • Oracle E-Business Suite 12.1.3 and higher
  • iOS 6.0 and higher

It is not possible to run Java-based applications on iOS devices, so Oracle Forms-based products requiring the Java Runtime Environment (JRE) plug-in are not available on iPads.

To get further information, please see DocID 1526099.1.

Comments:

Post a Comment:
  • HTML Syntax: NOT allowed
About

Welcome to the EBS Support Blog where Oracle insiders share news and information about EBS products including new releases, tips and tricks, troubleshooting guides, upcoming webcasts and links to EBS Communities.

Stay Connected

Twitter

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
5
6
12
13
18
19
20
21
24
25
26
27
28
29
30
   
       
Today