How to install VirtualBox on Ubuntu Inteprid (8.10)

Hello. If you need to test any operate system like OpenSolaris, Linux, FreeBsd and others, you can try to install it on a virtual machine. VirtualBox is a general-purpose full virtualizer for x86 hardware. Targeted at server, desktop and embedded use, it is now the only professional-quality virtualization solution that is also Open Source Software.

It is very easy to install VirtualBox in Ubuntu.

Open the Terminal and type

mkdir ~/virtualbox

cd ~/virtualbox

wget -c http://download.virtualbox.org/virtualbox/2.2.0/virtualbox-2.2_2.2.0-45846_Ubuntu_intrepid_i386.deb

dpkg -i \*.deb 

That's it! In another tutorial, I will show how to install OpenSolaris in VirtualBox.

To open VirtualBox press alt+f2 and type VirtualBox 

I will appreciate your comments.

Comments:

wget downloads the file with an invalid name.
You should run this after wget:
mv virtualbox-2.2_2.2.0-45846_Ubuntu_intrepid_i386.deb\\?e\\=1240333954\\&h\\=98f7c1c847f01f5a6c66b5f738c560ff virtualbox-2.2_2.2.0-45846_Ubuntu_intrepid_i386.deb
Also, in the intrepid 8.10, there are errors.
I suggest doing sudo apt-get -y build-dep virtualbox-ose before trying to run dpkg -i

Posted by syn4k on Abril 21, 2009 at 01:25 PM GMT+03:00 #

I'm new to Linux. I downloaded the Ubuntu_jaunty version of VirtualBox, switched to the download directory and executed sudo dpkg -i \*.deb. I received the following errors indicating some required packages are not installed (see below). How does one install these packages?

Thanks for any help!

Unpacking virtualbox-3.0 (from virtualbox-3.0_3.0.4-50677_Ubuntu_jaunty_i386.deb) ...
dpkg: dependency problems prevent configuration of virtualbox-3.0:
virtualbox-3.0 depends on libqt4-network (>= 4.5.0~+rc1); however:
Package libqt4-network is not installed.
virtualbox-3.0 depends on libqtcore4 (>= 4.5.0~+rc1); however:
Package libqtcore4 is not installed.
virtualbox-3.0 depends on libqtgui4 (>= 4.5.0~+rc1); however:
Package libqtgui4 is not installed.
dpkg: error processing virtualbox-3.0 (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
virtualbox-3.0

Posted by Jeff Whisennand on Agosto 05, 2009 at 11:44 PM GMT+03:00 #

Never mind. I figured it out.

Sorry for the inconvenience.

Posted by Jeff Whisennand on Agosto 05, 2009 at 11:53 PM GMT+03:00 #

Post a Comment:
  • HTML Syntax: NOT allowed
About

Hello. My name is Douglas Ramiro and I'm a Campus Ambassador at Catholic University, Brasília, Brazil. This blog will share my knowledge about open source and java.

Search

Categories
Archives
« Abril 2014
SegTerQuaQuiSexSábDom
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
    
       
Today