X

Step Up to Modern Cloud Development

Prereqs for OTN VTS Middleware Sessions

Bob Rhubart
Community Manager, Oracle Groundbreakers Team

Planning on participating in the Middleware sessions that are part of next week's OTN Virtual Technology Summit? Great! But did you know that there are important prerequisites for those sessions? The highly interactive nature of the middleware sessions means you don't just get to sit on your hands.

For example, if you plan to participate in Mark Nelson's session on Getting Started with the Oracle Maven Repository, (part of the Open Source and Integration sub-track) you will need the Oracle Maven Repository Lab Guide, which includes information on where you can download key prerequisites:

  • WebLogic Server 12.1.3 Developer’s (ZIP) Distribution
  • JDK 1.7 or 1.8 (latest release)
  • Apache Maven 3.2.5.

Likewise, if you plan to participate in Real-Time Data Replication to Hadoop using GoldenGate 12c Adaptors by Oracle ACE Michael Rainey, or in Bringing Oracle Big Data SQL to Oracle Data Integration 12c Mappings by Oracle ACE Director Mark Rittman, you need to check out Tame Big Data Using Oracle Data Integration. This demo forms the basis for the sessions by Rainey and Rittman, and includes information on how to access and install the Oracle Big Data Lite Virtual Machine, which provides
an integrated environment to help you get started with the Oracle Big Data platform.

Click here for an extensive list of other resources that will help get the most out of your OTN Virtual Technology Summit experience.

Register now for the
OTN Virtual Technology Summit

Be the first to comment

Comments ( 0 )
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.

Recent Content