Wednesday Jun 25, 2014

Demantra Certification with Internet Explorer IE10

 12.2.1,  Does this Demantra release support IE10?  I am using Demantra 12.2.1 on IE8 and am considering upgrading from IE8 to IE10 next year.

I checked and the latest Demantra version, 12.2.3, is not supported with IE 10 and also development has confirmed there are no plans currently for supporting IE10.

In terms of system requirements, you can find the system requirements in the Installation Guide for the given version.  For 12.2.2 it says, "Microsoft Internet Explorer versions 7.x, 8.x, or 9.x on Microsoft Windows XP, 2000, Windows Server 2003, Vista, Windows 7, or Solaris 10 with the latest version of Java, 1.6 or 1.7"

Since neither IE 10 nor IE 11 are on that list, I would assume that they are untested but presumed to work, we call that "paper certification".

We do not have any additional details of the roadmap, so we cannot confirm. 

About

This blog delivers the latest information regarding performance and install/upgrade. Comments welcome

Search

Archives
« March 2015
SunMonTueWedThuFriSat
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
19
20
21
22
23
24
25
26
27
28
29
30
31
    
       
Today