Tuesday Apr 03, 2012

Add-ons for Firefox - Java Plugin has been blocked JRE versions below 1.6.0_31 or between 1.7.0 and 1.7.0_2

As of 3-APR-12 some Firefox versions automatically block all Java plugins which are Java versions less than 1.6.0_31.

7.3.0.2 AND ALL OF 7.3.1
Therefore every user that has a problem and is running with a Demantra that supports Java higher than 1.6.0_19 can upgrade their Java plugin to 1.6.1_31. Demantra 7.3.0.2
and all versions of 7.3.1 support it.

OLDER VERSION of DEMANTRA
Anyone who has a problem while running on an older Demantra version that does not support Java versions newer than 1.6.0_19 cannot use Firefox with Demantra.  Instead they can either use Windows Internet Explorer (IE) without a Java upgrade or they can upgrade their Demantra.  If they upgrade to the latest Java version then the Demantra plugin will not work - not with Firefox and not with IE.

About

This blog delivers the latest information regarding performance and install/upgrade. Comments welcome

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today