Glassfish problem with Netbeans 6.5 RC1 on mac

Netbeans6.5RC1がリリースされましたが、RC1にバンドルされているGlassfish v.3prelude b28にはバグがあるようです。

Mac版だけなのですが、このb28ではupdatetoolをインストールしようとすると、



⁞/Applications/NetBeans/glassfish-v3-prelude-b28/bin%  ./updatetool 

The software needed for this command (updatetool) is not installed.

If you choose to install Update Tool, your system will be automatically
configured to periodically check for software updates. If you would like
to configure the tool to not check for updates, you can override the
default behavior via the tool's Preferences facility.

When this tool interacts with package repositories, some system information
such as your system's IP address and operating system type and version
is sent to the repository server. For more information please see:

http://wiki.updatecenter.java.net/Wiki.jsp?page=UsageMetricsUC2

Once installation is complete you may re-run this command.

Would you like to install Update Tool now (y/n): y

Software repository: http://mercurial1.foundry.sun.com/glassfish/v3prelude/dev/mac/
Software repository: http://pkg.glassfish.org/v3prelude/contrib/mac/
Software repository: http://mercurial1.foundry.sun.com/glassfish/v3prelude/contrib/mac/
Software repository: http://pkg.glassfish.org/v3prelude/dev/mac/
Software repository: http://pkg.glassfish.org/v3prelude/release/mac/
IOException: Connection failed: 503: Service Temporarily Unavailable

Could not download application packages. This could be because
you are using a proxy server to access the internet.


というように表示されてしまい、アップデートすることができません。
このバグは最新のb28cでfixされておりますので、Macでお使いになる場合は、こちらからb28cをダウンロードして、お使いください。

投稿されたコメント:

This error was the result of one of UC repository servers being unavailable for several hours last Friday. Please rerun the updatetool script again and you will get your updatetool client installed.

Posted by Snjezana on 10月月 27日, 2008年 at 09:25 午後 JST #

Thank you for your comment.
But the error was caused by the unavailability of the UC repository.
Because the only 28c updatetool can work normally, when I run both 28c updatetool and 28 updatetool.

Posted by Tomo on 10月月 28日, 2008年 at 08:50 午前 JST #

コメント
  • HTML文法 不許可
About

Tomo

Search

Archives
« 4月 2014
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
今日