Certifications in the new Certify

The most up-to-date certifications are now available in Certify - New Additions Oct 2011! What's not yet available can still be found in Classic Certify. We think that the new search will save you a ton of time and energy, so try it out and let us know. NOTE: Not all cert information is in the new system. If you type in a product name and do not find it, send us feedback so we can find the team to add it!.
Also, we have been listening to every feedback message coming in. We have plans to make some improvements based on your feedback AND add the missing data. Thanks for your help!
Japanese 日本語
Note: The most common Oracle Fusion Middleware certifications are available via Certify! The old link on oracle.com is still available: Fusion Middleware Certifications.
Certifications viewable in the new Certify Search

  • Fusion Middleware
    • SOA Suite, WebCenter Suite, Web Tier, WLS,  Forms, Reports, Portal, Discoverer, ADF Runtime, IdM (OID, OVD, OIF, ODSM. OAS4OS
      • FMW Releases:  11.1.1.5.0, 11.1.1.4.0
      • Platforms, Oracle DBs, JDK-Oracle with Hotspot and JRockit, HP JDK,  and IBM JDK, Interoperability with OAM, WLS, JDEV and Browsers
  • Oracle Database
  • Oracle Database Options
  • Oracle Database Clients (they apply to both 32-bit and 64-bit)
  • Oracle Enterprise Manager
  • Oracle Beehive
  • Oracle Collaboration Suite
  • Oracle E-Business Suite, Now with Release 11i & 12!
  • Oracle Siebel Customer Relationship Management (CRM)
  • Oracle Governance, Risk, and Compliance Management
  • Oracle Financial Services
  • Oracle Healthcare
  • Oracle Life Sciences
  • Oracle Enterprise Taxation Management
  • Oracle Retail
  • Oracle Utilities
  • Oracle Cross Applications
  • Oracle Primavera
  • Oracle Agile
  • Oracle Transportation Management (G-L)
  • Oracle Value Chain Planning
  • Oracle JD Edwards EnterpriseOne (NEW! Jan 2011) 8.9+ and SP23+
  • Oracle JD Edwards World (A7.3, A8.1, A9.1, and A9.2)

Comments:

Can't find cert matrix to tell me what OSs Oracle 9iR2 is certified on.
I need to install Oracle 9.2.0.4 to support a legacy application. I need to know what Linux platforms are supported, and do you support 9i (not bug fixes)?

Posted by guest on September 06, 2011 at 04:47 AM PDT #

Is there a way to check for heterogeneous certifications of EBS platforms for example DB tier on IBM Power /AIX and everthing else on x86 /RH Linux.

Posted by Ravi on October 10, 2011 at 01:35 AM PDT #

When I select Oracle SOA Suite 10.1.3.5.0, the certification results do not get me any information whether it is certified with Oracle EBS 12.1.3.
However when I select Oracle Business Process Management version 10.1.3.5.0, the certification results do show up the EBS versions certified.
Does this mean that SOA Suite 10.1.3.5.0 will work with EBS 12.1.3 ?

Thanks in advance.
Shirish.

Posted by Shirish on May 23, 2013 at 06:27 AM PDT #

Post a Comment:
  • HTML Syntax: NOT allowed
About

bocadmin_ww

Search

Categories
Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today