X

Oracle Customer Engineering & Advocacy Lab (CEAL) Blog covers BI Tech, EPM, BI Cloud and EPM Cloud.

EXALYTICS v1 - BI Server must use the TimesTen ODBC driver Version 3.5 for connection.

In Exalytics setup (BI version 11.1.1.6.0), during deployment of a repository, ensure that you use TimesTen ODBC driver Version 3.5 for the database connection pool. Without the use of this driver version, the BI Server cannot connect to TimesTen.

Reference: http://docs.oracle.com/cd/E23943_01/bi.1111/e24706/toc.htm


Be the first to comment

Comments ( 0 )
Please enter your name.Please provide a valid email address.Please enter a comment.CAPTCHA challenge response provided was incorrect. Please try again.