Firefox 1.5.0->2.0 update error

I was updating Firefox on my home machine from 1.5.0.8 to 2.0 and got the following window:

Notice the "(null)"  highlighted in red. The installation went fine but it seems like somehow Firefox got confused between the version numbers. Actually my browser is configured for auto updates so 1.5.0.9 was downloaded and expected the browser to be restarted. But I downloaded 2.0 and installed that instead. So seems like Firefox lost track of version numbers in that process.

I can use the browser fine on my machine without any problem though.

Technorati: firefox error installation

Comments:

Post a Comment:
Comments are closed for this entry.
About

profile image
Arun Gupta is a technology enthusiast, a passionate runner, author, and a community guy who works for Oracle Corp.


Java EE 7 Samples

Stay Connected

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today