Sun Ray Core Services version 4.1 patch released

SRSS v4.1 (Sun Ray core services) patch revision 01 is now available on sunsolve:

139548        Solaris/SPARC
139549        Solaris/x86
139550        Linux

Comments:

I'm getting error when trying to install the patch. Could you please shed some light? Thanks.

bash-3.00# patchadd 139549-01
Validating patches...

Loading patches installed on the system...

Done!

Loading patches requested to install.

Version of package SUNWutfw from directory SUNWutfw in patch 139549-01 differs from the package installed on the system.
Version of package SUNWutm from directory SUNWutm in patch 139549-01 differs from the package installed on the system.
Version of package SUNWutref from directory SUNWutref in patch 139549-01 differs from the package installed on the system.
Version of package SUNWutr from directory SUNWutr in patch 139549-01 differs from the package installed on the system.
Version of package SUNWuta from directory SUNWuta in patch 139549-01 differs from the package installed on the system.
Version of package SUNWuto from directory SUNWuto in patch 139549-01 differs from the package installed on the system.
Done!

The following requested patches have packages not installed on the system
Package SUNWutxsun from directory SUNWutxsun in patch 139549-01 is not installed on the system. Changes for package SUNWutxsun will not be applied to the system.

Checking patches that you specified for installation.

Done!

The following requested patches will not be installed because
the packages they patch are not installed on this system.

0 No Packages from patch 139549-01 are installed on the system.

No patches to install.

Posted by Jason Lue on March 03, 2009 at 04:29 AM PST #

BTW, that's on Solaris x86 64bit.

I remember getting it installed on Solaris 10 x86 32bit system no problem. Could that be it? thx.

Posted by Jason Lue on March 03, 2009 at 05:55 AM PST #

Jason: What version of SRSS are you running? This patch is only for SRSS v4.1. To determine version of SRSS, lets see this: pkginfo -x SUNWutr

Posted by madhatter on March 03, 2009 at 10:21 PM PST #

bash-3.00# pkginfo -x SUNWutr
SUNWutr Sun Ray Core Services Configuration (root)
(i386) 4.1_28,REV=2008.06.18.14.02

Thank you so much!

Posted by Jason on March 03, 2009 at 10:44 PM PST #

Jason: You received that error b/c you tried to apply a patch against the BETA release of SRSS 4.1...

SRSS 4.1 Beta was build 28 (see 4.1_28 of your pkginfo output)

SRSS 4.1 final release was build 50

You need to download & install final release of SRSS 4.1.

I usually capture current status & configuration, then do a de-install of SRSS (utadm -r, utreplica -u, utconfig -u, utinstall -u, reboot). Then do a re-install (utinstall, patch, reboot, utadm, utconfig, utreplica).

Once you install the final release of SRSS 4.1, the patch should apply w/OUT a problem.

Posted by madhatter on March 03, 2009 at 10:56 PM PST #

That works. Thank you very much.

Posted by Jason on March 04, 2009 at 12:16 AM PST #

I'm getting the same problem Jason had (no SUNWutxsun) and this is what I have for srss version:

$ pkginfo -x SUNWutr
SUNWutr Sun Ray Core Services Configuration (root)
(i386) 4.1_50,REV=2008.09.25.12.37

$ cat /etc/release
Solaris Express Community Edition snv_122 X86
Copyright 2009 Sun Microsystems, Inc. All Rights Reserved.
Use is subject to license terms.
Assembled 24 August 2009

Posted by Joe Reid on October 05, 2009 at 03:41 AM PDT #

Post a Comment:
Comments are closed for this entry.
About

Think Thin is a collection of bloggers that work with Oracle's Virtual Desktop portfolio of products.

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today