NetBeans 6.5 での Rails 2.3.2 サポート

NetBeans 6.5 での Rails 2.3.2 サポートに関してです。Rails 2.3.2 で Mongrel や WEBrick をサーバーとして使用するとその起動が NetBeans から認識できず、ブライザが起動しなかったり、すでに起動してあるブラウザの場合はページを更新できないという問題があります。
  • 162287 : Mongrel/WEBrick startup with Rails 2.3.2 not recognized
NetBeans の日本語メーリングリストでも黒田さんから報告されています。
現在開発中の NetBeans 6.7 では修正済み、NetBeans 6.5 のパッチ用のリポジトリでも修正済みなのですがパッチとしてはまだ出ていません。担当の Mononen が NetBeans 6.5.1 用のパッチ (jar ファイル)を提供してくれています。必要な方は jar ファイルを NetBeans にインストールしてあるものと置き換えて使ってみてください。
投稿されたコメント:

コメント
コメントは無効になっています。
About

NetBeans サポートブログへようこそ。NetBeansの情報をを日本語でお届けします。

Search

Archives
« 4月 2014
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
今日