Sunday Jan 27, 2008

Target JDK

Can I run NetBeans ide using one version of jdk but target other versions of jdk?[Read More]

Tuesday Dec 25, 2007

Cannot set Tomcat as the target server for my project

When I go into my project properties dialog's run category panel and check the servers dropdown I only see Glassfish...I'm unable to set it to Tomcat.

The most likely reason is the project's Java EE version. A project's Java EE version can only be set while creating a project and cannot be changed later; of course, the target server for a project can be changed anytime later (using the 'Run' category panel in the project properties dialog), but only the installed servers that support the Java EE version of the project will be presented for selection.

[Read More]
About

A blog for NetBeans users maintained by NetBeans Support team. For professional support, please check out Support Resources.

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today