Friday Oct 26, 2012

Removal of the JDBC-ODBC Bridge from Java SE 8 JDK

Starting with Java SE 8, the JDBC-ODBC Bridge will no longer be included with the JDK. The JDBC-ODBC Bridge has always been considered transitional and a non-supported product[1] that was only provided with select JDK bundles and not included with the JRE.

The JDBC-ODBC bridge provides limited support for JDBC 2.0 and does not support more recent versions of the JDBC specification.

I would recommend that you use a JDBC driver provided by the vendor of your database or a commercial JDBC Driver instead of the JDBC-ODBC Bridge.

[1]http://docs.oracle.com/javase/7/docs/technotes/guides/jdbc/bridge.html.

About

user12629431

Search

Categories
Archives
« October 2012
SunMonTueWedThuFriSat
 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
27
28
29
30
31
   
       
Today
Bookmarks