Internet Explorer 7 Support

As you can read in the "Oracle JDeveloper 10.1.3.3.0 Installation Guide", the browsers that are supported in the current release of JDeveloper are:

  • IE 5.5
  • IE 6.0 (XP only)
  • Netscape 7.2
  • Mozilla 1.7
  • Firefox 1.0.4
  • Firefox 1.5
  • Firefox 2.0
  • Safari 2.0
We are regularly contacted at Oracle Support about the support of Internet Explorer 7.
IE 7 is not supported with JDeveloper 10.1.3.3.0

Development was not sure to be able to certify IE 7 before the release of JDeveloper 10.1.3.5
However, I have got the good news from the development team that they could finally complete the certification for IE7 in JDeveloper 10.1.3.4

Comments:

Post a Comment:
Comments are closed for this entry.
About

Didier Laurent - Sr Principal Support Engineer in the JDeveloper team

Search

Archives
« April 2014
SunMonTueWedThuFriSat
  
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
   
       
Today